Responsive Menu requires PHP 5.4 or higher. You are still on 5.3.24